Honda Ridgeline Owners Club Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
104 Posts
Discussion Starter · #1 ·
Vehicle Stability Assist ...

During the past 2 weeks the VSA Activation (OFF) Indicator icon in the instrument panel has remained on after engine start-up during 3 seperate random occassions ... :eek:.

After I remembered what the icon ment I pushed the VSA switch located above the brake release and the icon went out.
I don't believe I touched the VSA switch during vehicle entry or start-up.

Page 206 of the Owner's Manual states ... "VSA is turned on every time you start the engine, even if you turned it off the last time you drove the vehicle".
This indicates that every time you start-up this icon should go out.

I have no other VSA related icons on or flashing during this process as suggested on Page 64 (Item #2 & #3) ... :confused:.

Has anyone encountered this condition or do I have the intermitent gremlins at work in my RL ... ?
 

·
Registered
Joined
·
104 Posts
Discussion Starter · #4 ·
I don't believe I accidentally touched the VSA switch.
I don't release the parking brake until after the engine is started.
The VSA indicator has stayed on after engine start and before parking break release.

Since this condition has been intermittent I will need to try and stay vigil on any possible symptoms or causes.
 

·
Registered
Joined
·
104 Posts
Discussion Starter · #7 ·
The Honda Svc Dept has inspected the system an found nothing wrong.
Figures ... typical of gremlins ... :confused:.

I will monitor the system to see if the problem occurs again.
 
1 - 3 of 3 Posts
Top