Honda Ridgeline Owners Club Forums banner

21 - 29 of 29 Posts

·
Registered
Joined
·
1,006 Posts
It really got me. Two consecutive days, same warning, on two different makes. Unbelievable.
Have you noticed, how for DIY types, life always tosses something new at them? Like as is saying - OK, time to learn this. And now - that. And so on.
 

·
Registered
Joined
·
2 Posts
Not sure if this helps or is any different than any of the other answers but if you get an alignment done and the techs do not reset the VSA it will come on as well. Seems simple but it happened to me and so far that has been the solution.
 

·
Super Moderator
2008 Ridgeline RTS in Billet Silver Metallic
Joined
·
23,190 Posts
I was also wondering the same thing. How do you reset VSA?
 

·
Registered
Joined
·
114 Posts
So I noticed my "VSA Off" light was on immediately after starting my truck yesterday afternoon before driving home from work. I was parked on a slight incline with the nose pointed downhill, and we did have some snow yesterday so where I was parked was a little slick. I first tried to press the VSA button but it did not turn the light off. I thought that maybe being parked on a slick surface like that had something to do with it?

The light stayed on until I parked my truck and shut the engine off after driving back from work. I had gone over to my parents house after work and had no problems getting down the steep icy hill on their street or back up that hill when I left, so I did not feel anything unusual with my Ridge, in fact I was impressed with how it got up that hill so easily.

The light did not come on this morning, and I parked in the same spot today, and it is still icy out there.

After reading some of these posts however I wonder if it is anything malfunctioning in my truck? I have a 2013 with just over 24k miles, bought it in October and its certified so it has been well taken care of...

Any thoughts on my experience? Should I be worried that the VSA light was on for the 15 mile drive home then went off only after restarting the truck? Now that we are getting some winter weather I definitely want all systems to work properly....

Thanks in advance!
 

·
Super Moderator
2008 Ridgeline RTS in Billet Silver Metallic
Joined
·
23,190 Posts
You should check to see if it's thrown any codes. The VSA light should not come on like that unless you intentionally disable VSA. You're well within warranty so I would be tempted to take it by your trusted dealer and have them take a look, if that is convenient.
 

·
Registered
Joined
·
114 Posts
Okay so I just read the manual, the light that came on yesterday was the "VSA Off" light as I mentioned before. I was previously unaware that there were two different lights for the VSA system ("VSA Off" and "VSA" lights). When I noticed this light was on I tried hitting the VSA Off button but nothing happened. The manual says that in order to turn the VSA off or on using the button you must press and hold the button for 3 seconds. I suppose there is a chance that I accidentally hit the button (and held it for 3 seconds...) with my knee getting in my truck or hand when releasing the parking brake...

Either way, the good news is that it wasn't the "VSA" light that was on for so long, it was the "VSA Off" light informing me that I had disabled the VSA.

Now I know that in order to use that button you must hold it for 3 seconds, so if it happens again I will try holding the button down to turn it off.

Glad I didn't have any trouble driving home yesterday with VSA disabled! There were a lot of accidents around here yesterday due to the weather.
 

·
Registered
Joined
·
7 Posts
This happened early on in my ownership. Long story short I had a autostart installed and thought it was the root of the problem so had it removed and 2 days later same thing. Turned out to be the steering positioning sensor.
 

·
Registered
Joined
·
55 Posts
x2 on the battery, if i left my key in the acc position for a bit before starting i would get the vsa light until restart.Then as temp started to drop lower i would get all the needles on the dash dancing after start-up. went to charge battery to see if it would help and found that the battery cable was just sitting on the post. Tightened it down and 24 months no issues.:smile:
 
21 - 29 of 29 Posts
Top