Honda Ridgeline Owners Club Forums banner

241 - 260 of 392 Posts

·
Registered
Joined
·
5 Posts
It's a search tool?


Well, I believe you were the one who shared the Advanced Search, so I've been of the "understanding" that we were just waiting for the site to index. But, in my opinion, rolling out a new site without a functional "Search" is just really poor planning.

Minimum I should be able to get the the Forum I want to search and have a search within the forum or subforum

Forum Example: First Generation Ridgeline
Sub Forum Exmaple: 2G Audio, Bluetooth, Electronics & Navigation

The ability to search specifically within a "narrow" part of the forum is basic
Bumping this issue with of a worthless search function. Without it I tend to visit the site less and less. Any time frame on the implementation moderators? We are coming up on two months of limited usability.
 

·
Super Moderator
Joined
·
6,855 Posts
Bumping this issue with of a worthless search function. Without it I tend to visit the site less and less. Any time frame on the implementation moderators? We are coming up on two months of limited usability.
Unfortunately the moderators have no control over the priorities of the forum or its ownership and getting a functioning search tool.

Maybe @Administrator could provide @Ticmxman some additional information
 

·
Premium Member
Joined
·
1,227 Posts

·
Administrator
Joined
·
803 Posts
Unfortunately the moderators have no control over the priorities of the forum or its ownership and getting a functioning search tool.

Maybe @Administrator could provide @Ticmxman some additional information
This is correct, there is no reason to shoot the messenger. The dev team are still working on advanced search. In the mean try a google search for the words you want, use quotations if you know the phrase exactly, and add site:ridgelineownersclub.com to the end of the search string.

If you are looking for something specific and cannot find it, hit me up and I can try to help.

-Philip
 

·
Premium Member
Joined
·
1,227 Posts
OK Philip,
I cannot find the vehicle info under each user's name.
I cannot find most of my bookmarked threads.
I cannot find a functional search.
I cannot find the unique and fully functional website the Ridgeline Owners Club used to be.

Most importantly, I can't find any reason that after MONTHS this has not been corrected.

Lip service. That's all we are getting.
 

·
Administrator
Joined
·
803 Posts
OK Philip,
I cannot find the vehicle info under each user's name.
I cannot find most of my bookmarked threads.
I cannot find a functional search.
I cannot find the unique and fully functional website the Ridgeline Owners Club used to be.

Most importantly, I can't find any reason that after MONTHS this has not been corrected.

Lip service. That's all we are getting.
Vehicle information can now be found here: https://www.ridgelineownersclub.com/members/hyperpete.106617/#about

as for your bookmarked threads, can you post the links here? The URL path is different now so we'll need to change it.

Lee
 

·
Premium Member
Joined
·
1,227 Posts
But STILL not under our names to the right of the thread like everyone has been asking.. sigh

I'll see if I have any bookmarks at home. I have been systematically deleting everything from this forum from my mail and my PCs.
 

·
Registered
Joined
·
1,182 Posts
HyperPete, and others.



I had a chance yesterday to meet up with the staff of VS who we regularly interact with (Ed, Phillip and Glenda) and want to say they are great people! Thanks for the opportunity to discuss our forums and what we see going on vs the VS corporate side. I was able to discuss the upgrades and while the RL group was one of the first ones they are learning from each one and the needs of each group they do. I think we'll see more improved rollouts along with upgrades to our site as well. So a FYI when you wonder about it. And if anyone has specific questions you can start a "conversation" with me. Instead of PM or IM (as they can't call it those due to regulations in the EU etc..).

Steve
 

·
Premium Member
Joined
·
1,227 Posts
HyperPete, I am meeting up with VS staff today here in Toronto if you have anything you'd like me to question them on in particular I will do that. Otherwise I'm just going to ask them about a few of the items as you've already mentioned in the past. Like the search feature that sucks.

Steve
Sorry, I just saw this. I'm sorry that I was unable to provide any constructive ideas.

It's unfortunate that we are the guinea pig for this software for them. It's even more unfortunate that they either do not have the skills necessary to modify the site (which I believe is highly unlikely) or, for whatever reasons they are keeping to themselves, the just refuse to make the changes that have been requested, repeatedly.

Since I work in IT, I know about software updates and changes, etc. They should have stood up a site in a test environment to learn the software if that is what they claim is the problem. It is how competent organizations work. Considering the size of the organization and the number of sites that they own and control, I do not believe for a minute that they do not have this capability. I also do not believe that a lack of training or experience is the problem.

What I strongly believe is that they want something standard so that all of their sites are the same, making administration easier for them. I believe that they just don't have the decency or the [email protected] to admit it. And, that standardization and conformity to their corporate template just plain sucks, and has destroyed this site (again, IN MY OPINION.)

My guess is that if the stats for a lot of the former regulars on this site are compared before and after the change, it will be obvious that, like me, they are not spending as much time here. I will still come here because of the quality people that are here, but my guess is that the old-timers, or even just the regulars from the past few years are going to gradually fade away.

My two cents, your mileage may vary.
 

·
Registered
Joined
·
1,182 Posts
HyperPete, I share your frustrations and i did share them with the 3 people i met with for an hour on Thursday afternoon. The software is new to them too. So they can do what they can with it but it is packaged software this time instead of the customizible version they used previously (even with internal developer delays). But, they are working on this one. The vendor has issues with Google allowing a search from them (without paying as you know how google likes their money) and so they have to come up with a customized search that makes it more complicated (like trying to not break any patents on search engines etc..) But they say we'll get something. It's a matter of time.
I know you had other things in that post above but the search one was at the top. If you have anything else you want to discuss let me know. I did talk about everything people mentioned.

Steve
 

·
Premium Member
Joined
·
1,227 Posts
HyperPete, I share your frustrations and i did share them with the 3 people i met with for an hour on Thursday afternoon. The software is new to them too. So they can do what they can with it but it is packaged software this time instead of the customizible version they used previously (even with internal developer delays). But, they are working on this one. The vendor has issues with Google allowing a search from them (without paying as you know how google likes their money) and so they have to come up with a customized search that makes it more complicated (like trying to not break any patents on search engines etc..) But they say we'll get something. It's a matter of time.
I know you had other things in that post above but the search one was at the top. If you have anything else you want to discuss let me know. I did talk about everything people mentioned.

Steve
Thank you for the reply.

Perhaps they should pony up for better software. This is all about their bottom dollar, and I do not believe that there is not a fully customizable version if this software. If that is truly the case, then they need to dump it and get something different.

Concerning paying for Google to search the site, how is it that this was not an issue with the old software? Once again, if this is all due to a specific version of the web software, then they either need to pay to get a customizable version, or dump this crappy software and use something that allows for the kind of customization that has been requested.

Also, thank you for your efforts to improve communication with the owners. I know that I have been complaining A LOT, but my tolerance for issues of this sort is quite low. Ultimately, it's the new owners' decision, but they should stop the charade about caring and making changes when it's quite obvious that they don't and won't.

Lastly, why couldn't they test the software in a test environment? Making us guinea pigs and testing in production is unconscionable!
 

·
Premium Member
Joined
·
1,227 Posts

·
Super Moderator
Joined
·
22,671 Posts
I have 26 bookmark references from Gary Flint. Of those 26, 3 work.

Try them out on your end if you like.

 

·
Premium Member
Joined
·
1,227 Posts
I have 26 bookmark references from Gary Flint. Of those 26, 3 work.
Most of mine did not work either.



I am so pleased to hear this.
- Cricket
I would no be so pleased, cricket. The reason that my (remaining) bookmarks seem to work is that I deleted page after page of bookmarks and emails with links, not something that was done here. The key word is "REMAINING."
 

·
Administrator
Joined
·
803 Posts
I have 26 bookmark references from Gary Flint. Of those 26, 3 work.

Try them out on your end if you like.

I am reporting these to the team. As I was sorting through them, I did notice the broken ones have something in common that way help them troubleshoot these.

As an example, this one is redirecting to the home page.

But if you remove the extra coding in the URL at the end:
&postcount=38
395576

It then appears to go to the right location. Is that correct?

- Cricket
 

·
Super Moderator
Joined
·
22,671 Posts
I am reporting these to the team. As I was sorting through them, I did notice the broken ones have something in common that way help them troubleshoot these.

As an example, this one is redirecting to the home page.

But if you remove the extra coding in the URL at the end:
&postcount=38
View attachment 395576
It then appears to go to the right location. Is that correct?

- Cricket
Yes! That appears to fix the issue.
 
241 - 260 of 392 Posts
Top